linux宝塔面板安装composer失败的问题

2021-05-08 0 842

宝塔安装composer可能会报错

Warning: putenv() has been disabled for security…

原因是PHP禁止了危险函数,前往php将他删除(putenv

linux宝塔面板安装composer失败的问题

然后执行

composer config -g repo.packagist composer https://packagist.phpcomposer.com

就OK了

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

捷丰下载 技术教程 linux宝塔面板安装composer失败的问题 https://www.nwgamer.com/88.html

常见问题

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务